ATC Network Issues - Possible Service Issue
Incident Report for Duke IT
Resolved
After further investigation it was determined that there is no network outage at ATC.
Posted Apr 05, 2024 - 10:51 EDT
Investigating
OIT staff are currently investigating reports of service issues with the network at ATC. Users might not be able to login or access Duke services.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 05, 2024 - 10:31 EDT
This incident affected: Network (Public Internet).