Jabber - Confirmed Service Issue
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Jun 15, 2019 - 00:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 14, 2019 - 18:06 EDT
Update
OIT staff continue to work on this issue and there is still no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 14, 2019 - 15:02 EDT
Update
OIT staff continue to work on this issue and there is still no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 14, 2019 - 13:03 EDT
Identified
OIT has confirmed a service issue with Jabber instant messaging. Users not on the Duke network are required to use the VPN to connect to the Jabber instant messaging service. Jabber phone and voicemail services continue to work without a VPN connection.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Jabber visit OIT's web page: https://oit.duke.edu/what-we-do/applications/jabber
Posted Jun 14, 2019 - 11:03 EDT
This incident affected: Collaboration and Communication (Jabber).