Box.duke.edu - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Duke Box has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 03, 2019 - 17:37 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Duke Box has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 03, 2019 - 16:38 EST
Identified
OIT has confirmed a service issue with Box.com.

Vendor staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about DukeBox visit OIT's web page: https://oit.duke.edu/what-we-do/applications/duke-box
Posted Dec 03, 2019 - 16:25 EST
Investigating
Box.com is reporting an service interruption. https://status.box.com/incidents/45rmsv4glz45
We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 03, 2019 - 16:17 EST
This incident affected: Collaboration and Communication (Duke Box).