Kuali Build - Service Issue

Incident Report for Duke IT

Resolved

Vendor has completed work.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 06, 2025 - 12:14 EDT

Identified

The Kuali Build vendor is performing system maintenance from 8am to 12pm this morning. https://status.kuali.co/incidents/3v6xl9d9zmh0

The site https://duke.kualibuild.com/ will be unavailable until maintenance is complete.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Kuali Build visit OIT's web page: https://oit.duke.edu/service/kuali-build/
Posted Apr 06, 2025 - 08:18 EDT
This incident affected: Information Systems and Automation (Kuali Build).