OIT has monitored the service and can confirm that the issue with Panopto Knowledge Insights has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 16, 2026 - 08:23 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Panopto Knowledge Insights has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 16, 2026 - 07:24 EDT
Update
Panopto is continuing to experience increased error rates in Knowledge Insights across all cloud regions
We will post additional details as they become available.
Posted Apr 16, 2026 - 06:40 EDT
Investigating
OIT staff are currently investigating reported service issues with Panopto. Panopto is experiencing elevated error rates within Knowledge Insights across all cloud regions. Their cloud operations team is actively working to resolve the issue. Updates will be provided as more information becomes available.
If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.