Microsoft Office (Student Option/Graduation Copy & Home Use Copy) - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Microsoft Office (Student Option/Graduation Copy & Home Use Copy) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 12, 2024 - 14:32 EDT
Update
The vendor has identified the issue and are working to restore service but there is no estimated time to resolution.
Posted Apr 02, 2024 - 07:16 EDT
Identified
OIT has confirmed a service issue with the Microsoft Office (Student Option/Graduation Copy & Home Use Copy). Due to unannounced changes made by Microsoft to the Student Option (graduation version) and the Faculty/Staff Home Use program for Office and Windows, these products may be temporarily unavailable for direct download from https://dukeoit.onthehub.com/

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 01, 2024 - 08:36 EDT
This incident affected: Other (Other).