East Campus Resnet - Network Outage
Incident Report for Duke IT
Resolved
The outage affecting East Campus Resnet has been resolved. If you are experiencing issues, please contact the OIT Service Desk at https://oit.duke.edu/help
Posted Sep 09, 2018 - 12:27 EDT
Investigating
Due to a network outage on East Campus wireless and wired connectivity is currently unavailable in some locations.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 09, 2018 - 11:43 EDT
This incident affected: Network (DukeBlue, Public Internet).