Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2025 - 00:00 EDT
Scheduled
There will be a complete outage of OIT provided Research Computing services from 6/23 to 6/25 for routine maintenance and patching.
Affected services include: • All stand-alone research virtual machines (VMs) (usually research-*) • Research Toolkits VMs such as RAPID and SAFER (PN for Research) • All research VMs in protected enclaves (PN for Research, Protected Network) • PACE GPU VMs • Student GPU access through Container Manager • Duke Compute Cluster (DCC) and all associated resources • New: All research storage services (Globus, Data Attic, Datacommons, and Research Standard Storage)
As in prior maintenance windows, non-DCC services will be returned to service about half-way through the window.
Posted Jun 18, 2025 - 10:42 EDT
This scheduled maintenance affected: Information Systems and Automation (Research Computing).