Panopto - Possible Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Panopto has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Nov 20, 2024 - 12:57 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Panopto has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Nov 20, 2024 - 11:18 EST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 10:42 EST
Investigating
OIT staff are currently investigating reports of service issues with Panopto. Users might not be able to access the Web site, Video Playback, Search, Record/Upload, Process/Encode or Integrations.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Panopto visit OIT's web page: https://oit.duke.edu/
Posted Nov 20, 2024 - 10:40 EST
This incident affected: Teaching and Learning Tools (Panopto).