SECURITY ALERT - QR Code Phishing
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:42 EDT
Monitoring
The IT Security Office has detected persistent qishing (QR code phishing) attacks. The following web site has information about the latest attack: https://security.duke.edu/secure/news/march-2024-qr-phish-attack/

For additional guidance visit the QR code security guide: https://security.duke.edu/security-guides/qr-code-security-guide/

If you have questions about this update, please contact the OIT Service Desk at (919) 684-2200.
Posted Mar 18, 2024 - 17:00 EDT
This incident affected: Security (Security Alert).