OIT has monitored the service and can confirm that the issue with web site hosting has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 11, 2024 - 07:52 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with web site hosting has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 11, 2024 - 06:16 EDT
Investigating
OIT staff are currently investigating reports of service issues with web site hosting Users might not be able to reach many web sites hosted by OIT.
We will post additional details as they become available.
If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.