DNS - Multiple website outages
Incident Report for Duke IT
Resolved
The DNS networking issues impacting Duke websites has been resolved. Due to the nature of the issue it may take up to 6 hours for the DNS changes to take effect and for full functionality of the websites to return.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 18, 2017 - 13:51 EDT
Identified
Multiple Duke related websites are experiencing outages due to DNS networking issues.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Aug 18, 2017 - 10:43 EDT
This incident affected: Other (Other).