SAP (Buy@Duke) - Confirmed Service Issue

Incident Report for Duke IT

Resolved

This incident has been resolved.
Posted Oct 03, 2023 - 23:37 EDT

Identified

Financial Services has confirmed a service issue with Buy@Duke. The Duke Marketplace is currently unavailable, users will receive an 'Invalid Parameter' error message when trying to access it.

Staff are working with the vendor to identify a fix but do not have an estimated time for resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Buy@Duke visit the following web page: https://finance.duke.edu/procurement/programs/buyatduke
Posted Oct 02, 2023 - 11:06 EDT
This incident affected: Information Systems and Automation (SAP).