LDAP Authentication Issues
Incident Report for Duke IT
Resolved
The issue with LDAP Authentication has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 22, 2017 - 17:44 EDT
Investigating
Due to issues with LDAP Authentication, services and applications which require instantaneous authentication will be degraded.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 22, 2017 - 17:34 EDT
This incident affected: Accounts and Email (Directory Services).