Duke Digital Signage - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Duke Digital Signage has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 08, 2024 - 13:04 EST
Monitoring
The OptiSigns issue with the MRSS app and DukeFlyer feeds has been fixed and displays should be showing the correct content.

OIT will continue to monitor the service at this time.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 08, 2024 - 10:30 EST
Update
OIT has implemented a temporary fix and is continuing to work with OptiSigns on a permanent fix.
Posted Mar 07, 2024 - 18:34 EST
Update
OptiSigns is currently working to resolve the issue and the turnaround time is expected to be 1 or 2 days. OIT is working on an alternative.
Posted Mar 07, 2024 - 17:03 EST
Identified
OIT has confirmed a service issue with Duke Digital Signage. The Duke University digital signage screens that use OptiSigns and the DukeFlyer service are not working. Any digital signage screen that uses DukeFlyer feeds in a region on their displays are impacted. The DukeFlyer service is working but the MRSS app within OptiSigns is not.

The issue has been reported to OptiSigns, the 3rd party vendor, but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Duke Digital Signage visit OIT's web page: https://oit.duke.edu/service/duke-digital-signage/
Posted Mar 07, 2024 - 10:48 EST
This incident affected: Collaboration and Communication (Digital Signage).