Crowell House - network accessiblity
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Nov 11, 2018 - 06:51 EST
Update
The switching infrastructure at Crowell (both the distribution and access layer switches) appear to be stable)
Posted Nov 10, 2018 - 23:07 EST
Update
OIT is aware of power issues at Crowell that have impacted network equipment and may be impacting wireless and wired connectivity. Network services will be restored once the power work has been completed.”
Posted Nov 10, 2018 - 23:06 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2018 - 22:08 EST
Update
“OIT is aware of power issues at Crowell that have impacted network equipment and may be impacting wireless and wired connectivity. Network services will be restored once the power work has been completed.”
Posted Nov 10, 2018 - 21:59 EST
Monitoring
OIT is aware of power work being done at Cooper House which will affect network accessibility.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Nov 10, 2018 - 20:09 EST
This incident affected: Other (Other).