Proofpoint/Mail Delivery - Delays for messages with attachments
Incident Report for Duke IT
Resolved
The issue with Proofpoint/Mail Delivery has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted about 1 month ago. Apr 21, 2017 - 14:10 EDT
Monitoring
Delivery of external emails with attachments is no longer being delayed. OIT will continue to work with the vendor to resolve the root cause of the issue.
Posted about 1 month ago. Apr 21, 2017 - 10:54 EDT
Identified
There are currently delays in the delivery of external email that contains attachments. Email without attachments and internal email is not impacted.

OIT staff are aware of the problem and are working with the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Proofpoint visit OIT's web page: https://oit.duke.edu/what-we-do/applications/proofpoint
Posted about 1 month ago. Apr 21, 2017 - 10:34 EDT
This incident affected: Accounts and Email (Mail Transport and Routing).