DukeALERT - Possible Service Issue With Students Testing Registered Cell Phone Numbers
Incident Report for Duke IT
Resolved
The issue with student cell phone testing of DukeALERT notifications has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 11, 2018 - 15:19 EDT
Identified
OIT has confirmed that the mechanism to test student cell phone numbers is not working. But that student cell phone registration and the ability to receive DukeALERTs are not impacted.
Posted Sep 10, 2018 - 22:08 EDT
Investigating
OIT staff are currently investigating reports of service issues with students testing their cell phone numbers for DukeALERT notifications. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 10, 2018 - 21:49 EDT
This incident affected: Other (Other).