Outlook Search Results
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with searches in Outlook has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 11, 2019 - 17:15 EST
Monitoring
The vendor has pushed a fix to the infrastructure but it will take until later this evening for it to be implemented across the entire environment. So as the day progresses an increasing number of individual users will no longer be impacted by this issue.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 11, 2019 - 08:43 EST
Update
The vendor continues to work on deploying a fix for this issue and will provide an update later this evening.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 10, 2019 - 09:31 EST
Update
The vendor continues to work on deploying a fix for this issue and will provide an update tomorrow morning.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 09, 2019 - 19:34 EST
Update
The vendor has completed initially testing and anticipates deploying the fix within 24 hours. An update will be provided later this evening.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 09, 2019 - 09:28 EST
Update
The vendor continues to work on the issue and will provide an update tomorrow morning.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 08, 2019 - 20:09 EST
Update
The vendor is still working on the issue and will provide an update later this evening.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 5 months ago. Jan 08, 2019 - 15:15 EST
Identified
A recent update caused an issue in the Outlook client where the "sender" name is not appearing in search results. As a workaround users can search using Outlook on the web.

The vendor, Microsoft, is deploying a fix but there is no estimated time to resolution.

If you have questions about this issue or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Office 365 visit OIT's web page: https://oit.duke.edu/what-we-do/applications/office-365
Posted 5 months ago. Jan 08, 2019 - 10:01 EST
This incident affected: Collaboration and Communication (Office 365).