Qualtrics - New User Account Issue
Incident Report for Duke IT
Resolved
The issue with new user accounts within Qualtrics has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jul 13, 2017 - 10:32 EDT
Update
When new Qualtrics users are prompted to login to duke.qualtrics.com with their NetID and password they are referred to a blank white page.
Posted Jul 12, 2017 - 15:34 EDT
Identified
New users are unable to create an account in Qualtrics thus preventing them from building and managing surveys. Users who had created an account previously are not impacted.

OIT staff are aware of the problem and have contacted the vendor for assistance. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Qualtrics visit OIT's web page: https://oit.duke.edu/what-we-do/applications/qualtrics
Posted Jul 12, 2017 - 15:28 EDT
This incident affected: Collaboration and Communication (Qualtrics).