Panopto - Resolved/Monitoring
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Panopto has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 16, 2024 - 14:53 EDT
Monitoring
OIT will continue to monitor the service but indications are that an earlier issue with Panopto has been resolved: https://trust.panopto.com/

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 16, 2024 - 13:51 EDT
This incident affected: Teaching and Learning Tools (Panopto).