VPN Login Issues - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with the VPN has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 11, 2019 - 09:26 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with VPN has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 11, 2019 - 07:14 EDT
Update
All VPN contexts should be working again except for the 'default' context.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 11, 2019 - 07:08 EDT
Identified
OIT has confirmed a service issue with VPN. Users are unable to log in.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 4 months ago. Mar 11, 2019 - 06:49 EDT
Investigating
OIT staff are currently investigating reports of service issues with VPN. Users may not be able to log in. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about the VPN visit OIT's web page: https://oit.duke.edu/what-we-do/services/vpn
Posted 4 months ago. Mar 11, 2019 - 06:28 EDT
This incident affected: Network (VPN).