Virtual Server Hosting - VCM and Clockworks Impact
Incident Report for Duke IT
Resolved
The issue with virtual server hosting has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 15 days ago. Nov 06, 2018 - 09:50 EST
Update
OIT initially resolved the issue late yesterday afternoon but unfortunately the problems have reoccurred.

The provisioning and management of virtual machines (VMs) is unavailable. New VMs cannot be provisioned via VCM or Clockworks, nor can currently provisioned VMs be managed (powered on or off). This issue does not impact other functions of already provisioned VMs.
Posted 15 days ago. Nov 06, 2018 - 07:11 EST
Update
The issue with VCM hosts has been resolved, but some self administered Clockworks hosts are still experiencing management issues.
Posted 16 days ago. Nov 05, 2018 - 12:39 EST
Identified
There is an issue with the virtual hosting environment which impacts the provisioning and management of virtual machines (VMs). New VMs cannot be provisioned via VCM or Clockworks, nor can currently provisioned VMs be managed (powered on or off).

This issue does not impact other functions of already provisioned VMs.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about virtual machines visit OIT's web page: https://oit.duke.edu/what-we-do/services/virtual-server-hosting
Posted 16 days ago. Nov 05, 2018 - 10:45 EST
This incident affected: Virtualization and Storage (Virtual Server Hosting).