Microsoft 365 - Service Issue
Incident Report for Duke IT
Resolved
The vendor, Microsoft, has monitored the service and can confirm that the issue with access or performance issues with Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA) has been fully resolved for all users.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 08, 2023 - 14:14 EDT
Monitoring
The vendor, Microsoft, continues to monitor the service but initial indications are that the issue with access or performance issues with Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 07, 2023 - 05:50 EDT
Update
The vendor, Microsoft, is reporting that the Microsoft 365 issues have unfortunately become more widespread again. An increased number of users may not be able to access or may experience performance issues with Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA). OIT will provide updates as we have them.
Posted Jun 06, 2023 - 12:05 EDT
Update
The vendor, Microsoft, is reporting that a majority of users impacted by the Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint, OWA) outage should see improved performance though there is a possibility that some users may still be impacted. We will provide an update as soon as additional information is available.
Posted Jun 06, 2023 - 07:15 EDT
Identified
OIT has confirmed a service issue with Microsoft 365. Users may not be able to access or may experience performance issues with Microsoft 365 applications (Bookings, OneDrive, Planner, Teams, SharePoint), including Outlook on the web (OWA) via mail.duke.edu.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 05, 2023 - 15:45 EDT
This incident affected: Collaboration and Communication (Microsoft 365).