Microsoft Teams - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Microsoft Teams has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 18, 2024 - 22:20 EDT
Identified
OIT has confirmed a service issue with Teams.

Title: Organizers can’t add people in the meeting scheduling form using Microsoft Teams for personal use.

User impact: Meeting organizers are unable to add people in the meeting scheduling form using Microsoft Teams for personal use apps. Status availability not updating.

More info: The impact is specific to users adding meeting attendees while scheduling a meeting. Users may see a “Unable to create meeting” or “Something went wrong” error. This issue occurs with any Teams app, including web browser.

Users can utilize “Meet Now” and share a meeting invite through email or chat. Additional information on the Meet Now feature can be found here: https://support.microsoft.com/en-us/office/create-a-meeting-in-microsoft-teams-free-eb571219-517b-49bf-afe1-4fff091efa85

Current status: We’ve deployed a partial fix which has restored the scheduling of meetings with organizers only. Organizers will be unable to add attendees when scheduling a meeting. We’re continuing our work to develop a full fix, and recommend users utilize the “Meet Now” option as needed until resolved.

Start time: Monday, July 15, 2024, at 6:35 PM UTC

Next update by: Tuesday, July 23, 2024, at 11:00 PM UTC


If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 18, 2024 - 19:40 EDT
This incident affected: Other (Other).