Duke Resources Via Google Fiber - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Google Fiber has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 25, 2020 - 11:55 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Google Fiber users accessing Duke resources has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 25, 2020 - 10:21 EDT
Update
Traffic between Google Fiber customers and Duke passes through a number of intermediate network providers. An investigation is underway to identify the cause of the issue but unfortunately there is no estimated time to resolution.
Posted Jun 25, 2020 - 09:09 EDT
Identified
OIT has confirmed a service issue with Google Fiber users accessing applications and services hosted at Duke.

OIT staff are working with both Google and MCNC (our internet provider) to resolve the issue but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 25, 2020 - 07:53 EDT
Investigating
OIT staff are currently investigating reports that Google Fiber users can not reach applications and services hosted at Duke. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Jun 25, 2020 - 07:33 EDT
This incident affected: Network (Public Internet).