Duo Mobile (Android) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
This issue has been resolved in Duo Mobile version 3.31.2. To prevent this error please upgrade Duo Mobile to 3.31.2.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 03, 2020 - 14:15 EDT
Identified
OIT has confirmed a service issue with Duo for Android users. Some Android users may receive the following error from Duo Mobile running on Android versions 8.0 and later while no authentication attempt is being made: 'A WiFi or cellular network connection is required. Please check your network settings.'

The vendor is working to resolve the issue: https://help.duo.com/s/article/5812?language=en_US

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about Duo visit OIT's web page: https://oit.duke.edu/what-we-do/applications/duo
Posted Apr 01, 2020 - 13:29 EDT
This incident affected: Security (Multi-Factor Authentication).