Duke Compute Cluster - Unavailable
Incident Report for Duke IT
Resolved
This incident has been resolved.
Posted Sep 24, 2018 - 19:00 EDT
Update
Duke Compute Cluster is unavailable for all users.

Starting at 3:15PM, the Duke Compute Cluster experienced an outage, which included SSRI, PRDN and Kolab.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help For more information about the Duke Compute Cluster, visit OIT's web page: https://oit.duke.edu/
Posted Sep 24, 2018 - 18:57 EDT
Investigating
Duke Compute Cluster is unavailable for all users.

Starting at 3:15PM, the Duke Compute Cluster experienced an outage.

OIT staff are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about the Duke Compute Cluster, visit OIT's web page: https://oit.duke.edu/
Posted Sep 24, 2018 - 17:35 EDT
This incident affected: Other (Other).