Zoom - Confirmed Service Issue

Incident Report for Duke IT

Resolved

OIT has monitored the service and can confirm that the issue with Zoom Meetings has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 16, 2025 - 17:40 EDT

Monitoring

OIT will continue to monitor the service but initial indications are that the issue with Zoom has been resolved. Please note that it may take some time for all of the features to fully recover.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 16, 2025 - 16:41 EDT

Identified

OIT has confirmed a service issue with Zoom. Users are currently experiencing issues connecting to Zoom. More details can be found here: https://status.zoom.us/incidents/pw9r9vnq5rvk

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Zoom visit OIT's web page: https://oit.duke.edu/service/zoom-workplace/
Posted Apr 16, 2025 - 15:26 EDT
This incident affected: Collaboration and Communication (Zoom Meetings).