ServiceNow SLA Notifications - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with ServiceNow SLA notifications has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 17, 2019 - 19:27 EDT
Update
In trying to resolve the initial issue of SLA notifications occurring after an incident ticket was resolved some SLA notifications were inadvertently delayed. It is recommended that you check your ServiceNow ticket queue for any incidents that may not have triggered a legitimate SLA notification.
Posted Oct 17, 2019 - 18:36 EDT
Monitoring
Earlier this afternoon an update was applied to ServiceNow that caused an issue with incident ticket SLA notifications. A fix has been applied but unfortunately any incident tickets that were resolved while the issue was being addressed will continue to send SLA notifications until the final 'breach' notification is sent.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Oct 17, 2019 - 17:05 EDT
Investigating
OIT staff are currently investigating reports of service issues with ServiceNow SLA Notifications. Incidents were continuing to escalate even after being closed. OIT is aware of the issue and is working on its resolution.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about ServiceNow visit OIT's web page: https://duke.service-now.com
Posted Oct 17, 2019 - 16:15 EDT
This incident affected: Other (Other).