BigFix - Unavailable
Incident Report for Duke IT
Resolved
The issue with BigFix has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Sep 19, 2018 - 14:28 EDT
Identified
The BigFix endpoint management service is currently unavailable. Systems relying on BigFix for data (Planisphere, certain Tableau and Splunk reports) are also impacted. The Duke Health instance of BigFix is not impacted by this outage.


OIT staff are aware of the problem and are working with the vendor to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 2 months ago. Sep 13, 2018 - 13:15 EDT
This incident affected: Endpoint Management (BigFix).