OIT has monitored the service and can confirm that the issue with NAS has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 08, 2025 - 15:47 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with NAS has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted May 08, 2025 - 15:12 EDT
Investigating
OIT staff are currently investigating intermittent service issues with NAS. Users might experience issues when visiting certain web sites or using certain applications if they rely on NAS.
We will post additional details as they become available.
If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.