Power Outage (Brightleaf Square) - Confirmed Service Issue

Incident Report for Duke IT

Resolved

OIT has monitored the service and can confirm that the issue with the power at Brightleaf Square has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Feb 13, 2025 - 12:16 EST

Monitoring

OIT will continue to monitor the service but initial indications are that the power at Brightleaf Square has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Feb 13, 2025 - 11:37 EST

Identified

OIT has confirmed a service issue with the network at Brightleaf Square due to an unplanned power outage.

Duke Power is working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Feb 13, 2025 - 10:51 EST
This incident affected: Other (Other) and Wireless and Wired Connectivity (Remote/Off Campus Buildings).