VoIP Phone Service - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with voip phone has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted May 15, 2020 - 00:09 EDT
Identified
OIT has confirmed a service issue with VoIP phone service. Users may not be able to place or receive calls on their VoIP phones.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about phone service visit OIT's web page: https://oit.duke.edu/what-we-do/services/phone-services
Posted May 14, 2020 - 21:47 EDT
This incident affected: Collaboration and Communication (Call Center Services, Phone Services).