1Password - Confirmed Service Issue

Incident Report for Duke IT

Resolved

OIT has monitored the service and can confirm that the issue with 1Password has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 22, 2025 - 11:10 EDT

Monitoring

OIT will continue to monitor the service but initial indications are that the issue with 1Password has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 22, 2025 - 09:38 EDT

Identified

OIT has confirmed a service issue with 1Password. Users cannot access the 1Password web interface.

The vendor is working to restore service but there is no estimated time to resolution: https://status.1password.com/incidents/k485xbh9yrvx

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about 1Password visit OIT's web page: https://oit.duke.edu/service/1password/
Posted Apr 22, 2025 - 09:21 EDT
This incident affected: Security (1Password).