Power and Network Outages - Confirmed Service Issue
Incident Report for Duke IT
Resolved
Wireless and Wired Connectivity has been restored to all areas

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 05, 2019 - 05:45 EDT
Update
Wireless and Wired Connectivity has been restored to all areas.
Posted Apr 04, 2019 - 23:43 EDT
Monitoring
Wireless and Wired Connectivity has been restored to all areas.
Posted Apr 04, 2019 - 18:35 EDT
Identified
OIT has confirmed there was a power outage that impacted portions of campus. The power outage caused wide spread network outages. Service should be returning to normal but it may take some time for all areas to regain network connectivity.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 04, 2019 - 17:25 EDT
This incident affected: Wireless and Wired Connectivity (West Campus Buildings, Central Campus Buildings, East Campus Buildings, Remote/Off Campus Buildings, West Campus Residence Halls, Central Campus Residence Halls, East Campus Residence Halls).