OIT has monitored the service and can confirm that the issue with Scholars@Duke has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 13, 2026 - 14:34 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Scholars@Duke has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Aug 13, 2026 - 13:37 EDT
Investigating
OIT staff are currently investigating reports of service issues with Scholars@Duke. Website scholars.duke.edu is currently unavailable.
We will post additional details as they become available.
If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.