OIT has monitored the service and can confirm that the issue with oit.duke.edu web sites has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 06, 2025 - 10:56 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with oit.duke.edu web sites has been resolved.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 06, 2025 - 09:01 EST
Update
While OIT staff continue to work towards a resolution for the oit.duke.edu web site issues, if you have to reach the OIT Service Desk please call them at 919 684-2200 for assistance.
Posted Mar 06, 2025 - 08:55 EST
Identified
OIT has confirmed a service issue with oit.duke.edu web sites. Users may receive a 'page not found' error or not be able to reach some oit.duke.edu web sites.
OIT staff are working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Mar 06, 2025 - 08:31 EST
Investigating
OIT staff are currently investigating reports of service issues with the OIT web site, oit.duke.edu. Users might receive 'page not found' errors for pages on the site.
We will post additional details as they become available.
If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.