Off Campus Resources/Sites - Degraded
Incident Report for Duke IT
Resolved
The issue with slow internet has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 15 days ago. Nov 06, 2018 - 06:41 EST
Identified
Due to an off campus fiber cut users may experience slow response from systems or slow load times for web sites hosted outside the Duke network.

The service provider is aware of the problem and is working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 16 days ago. Nov 05, 2018 - 14:24 EST
This incident affected: Network (Public Internet).