Off Campus Resources/Sites - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Off Campus Resources/Sites has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 9 days ago. Sep 12, 2019 - 07:33 EDT
Identified
Due to a fiber cut on the statewide research and education network (NCREN) users may experience slow response from systems or slow load times for web sites hosted outside the Duke network.

MCNC, which manages the NCREN network, is working with the carrier to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about MCNC/NCREN visit the following web page: https://www.mcnc.org/about
Posted 10 days ago. Sep 11, 2019 - 09:16 EDT
This incident affected: Network (Public Internet).