Office 365 - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Office 365 has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 12 days ago. Sep 08, 2019 - 15:24 EDT
Identified
OIT has confirmed a service issue with Office 365.

We're getting reports that search is not working in office 365 exchange online. Some users are unable to perform searches using multiple Exchange Online protocols.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 14 days ago. Sep 06, 2019 - 15:36 EDT
This incident affected: Collaboration and Communication (Office 365).