Power Outage - Possible Services Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with power outage has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 18, 2021 - 05:38 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with power outage has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jun 18, 2021 - 03:22 EDT
Update
The power outage was a Duke Energy issue that is reportedly resolved. The resolution is in the process of being confirmed.
Posted Jun 18, 2021 - 02:20 EDT
Identified
OIT has confirmed a temporary power outage across campus.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about power outage visit OIT's web page: https://oit.duke.edu
Posted Jun 18, 2021 - 02:05 EDT
Investigating
OIT staff are currently investigating reports of service issues related to a brief power outage. We will post additional details as they become available. Initial information from Facilities Management is that there was a brief power outage near East Campus affecting numerous network devices.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about power outage visit OIT's web page: https://oit.duke.edu
Posted Jun 18, 2021 - 01:20 EDT
This incident affected: Wireless and Wired Connectivity (East Campus Buildings).