Duke Careers (External Applicants) - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with the Duke Careers web site (careers.duke.edu) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 06, 2019 - 18:03 EST
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with the Duke Careers web site (careers.duke.edu) has been resolved.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 06, 2019 - 16:27 EST
Identified
OIT has confirmed a service issue with the Duke Careers web site (careers.duke.edu). External applicants are unable to log into the site.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Dec 06, 2019 - 13:03 EST
This incident affected: Other (Other).