Spectrum Internet - Confirmed Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with intermittent connectivity and performance issues with Spectrum has been mitigated.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 02, 2020 - 12:18 EDT
Monitoring
OIT will continue to monitor the service but MCNC and Spectrum worked together to increase capacity on the educational networks in North Carolina, including traffic to and from Duke's network.

If you are still experiencing service issues please report those to the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 02, 2020 - 06:28 EDT
Identified
OIT has received reports of intermittent connectivity and performance issues with Spectrum due to high demand on their network. MCNC, our regional network provider, is working with Spectrum to add capacity to their links for traffic destined for educational networks in North Carolina, including traffic to and from Duke's network. Until the issue is resolved, if you experience Spectrum connection issues, consider alternative connectivity such as following the steps provided by your phone’s manufacturer and carrier to set up a mobile hotspot through your phone. Please visit the following web site for more information and tips: https://keepworking.duke.edu/tools/

OIT will provide updates as we have them.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Apr 01, 2020 - 12:10 EDT
This incident affected: Other (Other).