OIT has monitored the service and can confirm that the issue with Kuali Build has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 02, 2024 - 11:16 EDT
Monitoring
OIT will continue to monitor the service but initial indications are that the issue with Kuali Build has been resolved. The vendor indicates that Kuali Build and Next-Gen environments are now back up but they are continuing to monitor.
If you are still experiencing service issues please report those to the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 01, 2024 - 16:54 EDT
Identified
OIT has confirmed a service issue with Kuali Build. The outage is causing Build and Next-Gen products to be inaccessible.
The vendor is working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Sep 01, 2024 - 16:27 EDT
This incident affected: Information Systems and Automation (Kuali Build).