Wireless network access issues
Incident Report for Duke IT
Resolved
The issue with the wireless network has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 18, 2018 - 06:51 EDT
Investigating
Multiple students, multiple locations, West/Central/East campus; appears to be widespread issue where users are either unable to connect/authenticate to networks, or are able to connect but receive no internet connectivity over the network.

OIT staff are currently investigating reports of service issues with Networking. We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help
Posted Sep 17, 2018 - 23:31 EDT
This incident affected: Other (Other).