OIT has monitored the service and can confirm that the issue with Grouper and Group Manager has been resolved.
If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Jul 02, 2025 - 19:33 EDT
Update
OIT has seen group membership syncing to downstream systems and overall performance appears to be back on a normal schedule. We will monitor performance overnight and provide updates as they are available.
Posted Jul 01, 2025 - 16:24 EDT
Update
Direct changes to groups are now being synced downstream in an acceptable time. However, composite groups (groups that are mostly used with automation and some manual overrides on those automation – includes/excludes) are experiencing delays when syncing to downstream systems. OIT staff are still working to restore service but there is no estimated time to resolution.
Posted Jul 01, 2025 - 12:11 EDT
Identified
OIT has confirmed a service issue with Grouper and Group Manager. Users may see delays in the syncing of group membership to downstream systems from Grouper and Group Manager groups.
OIT staff are working to restore service but there is no estimated time to resolution.
If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.