Microsoft 365 Email - Confirmed Service Issue

Incident Report for Duke IT

Update

We are continuing to work on a fix for this issue.

We’re seeing improvement across our affected Microsoft email services. Users may experience varying degrees of recovery and residual delays while recovery actions are completed. We will continue to monitor the situation and share updates as they become available.
Posted Aug 31, 2026 - 21:26 EDT

Update

Microsoft continues to work on the issue and has updated the potential impact to include the following:

OneDrive for Business and SharePoint Online:

-Users may be unable to load or refresh portions of OneDrive and SharePoint, including account and storage information, search results, Favorites, Followed and Shared With Me content, recent files, lists, and news.
Some users may also experience delayed or failed file opening, Office policy-label retrieval, OneDrive synchronization, mobile camera upload, and video playback.
Users may see partial page failures, missing or stale content, repeated retries, and operation timeouts rather than a complete platform outage.

Exchange Online:

-Users may be unable to connect to, or experience degraded functionality, with Exchange Online. All connection methods are affected.

Microsoft Teams:

-Users may experience issues with calendar functionality and search.

Microsoft Purview:

-Users may face intermittent authorization failures across solutions in Purview. Purview admins can’t access the portal.
-Additionally, in Microsoft Purview Communication Compliance, users may see errors when loading Communication Compliance policies and Data Loss Prevention (DLP) policies. Communication Compliance policy creation and evaluation may be delayed.

Microsoft Defender XDR:

-Users may experience intermittent authorization failures across solutions in Defender.

We’re seeing improvement across our affected Microsoft email services. Users may experience varying degrees of recovery and residual delays while recovery actions are completed. We will continue to monitor the situation and share updates as they become available.
Posted Aug 31, 2026 - 15:58 EDT

Update

Microsoft is still working to restore service but there is no estimated time to resolution.
Posted Aug 31, 2026 - 15:36 EDT

Update

Microsoft has provided the following updates on the scope of the issue:

Users may experience a variety of symptoms related to this event, including but not limited to:

-Delays or failures when sending or receiving email messages.
-Authentication-related errors when accessing Exchange Online services.
-Difficulties accessing or performing actions within Exchange administration experiences.
-Intermittent failures affecting mailbox operations and message delivery workflows.
Posted Aug 31, 2026 - 12:30 EDT

Identified

OIT has confirmed a service issue with Microsoft 365 Email. Some users may not be able to access their email via the web.

OIT staff are working with the vendor to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts, please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Microsoft 365 Email visit OIT's web page: https://oit.duke.edu/service/microsoft-365-formerly-office-365/
Posted Aug 31, 2026 - 12:16 EDT
This incident affects: Collaboration and Communication (Microsoft 365).