Duke Learning Management System (LMS) - Unavailable
Incident Report for Duke IT
Resolved
The issue with the Duke Learning Management System (LMS) has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk: https://oit.duke.edu/help
Posted 12 days ago. Dec 05, 2017 - 10:49 EST
Identified
The Duke Learning Management System (LMS), a tool that Duke uses to manage employee training, is unavailable for all users.

Technical teams are aware of the problem and are working to restore service. If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk: https://oit.duke.edu/help

For more information about the Duke Learning Management System (LMS) visit the following web page: https://hr.duke.edu/training/learning-management-system
Posted 12 days ago. Dec 05, 2017 - 10:23 EST
This incident affected: Other (Other).