Duke Digital Signage - Service Issue
Incident Report for Duke IT
Resolved
OIT has monitored the service and can confirm that the issue with Duke Digital Signage has been resolved.

If you are still experiencing service issues please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.
Posted Apr 03, 2023 - 09:42 EDT
Update
Authentication into OptiSigns is available but the site is still experiencing performance issues and delays.

OIT staff are continuing to restore full service. We will provide updates as they become available.
Posted Mar 31, 2023 - 16:19 EDT
Identified
OIT has confirmed a service issue with Duke Digital Signage. Users cannot login to the OptiSigns website.

OIT staff are working to restore service but there is no estimated time to resolution.

If you have questions about this outage or would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Duke Digital Signage visit OIT's web page: https://oit.duke.edu/what-we-do/services/duke-digital-signage
Posted Mar 31, 2023 - 12:25 EDT
Investigating
OIT staff are currently investigating reports of service issues with Duke Digital Signage. Users might not be able to login to OptiSigns site.

We will post additional details as they become available.

If you would like to report additional service impacts please contact the OIT Service Desk (https://oit.duke.edu/help) or join the conversation on the 'University IT Outage Communication' MS Teams site.

For more information about Duke Digital Signage visit OIT's web page: https://oit.duke.edu/what-we-do/services/duke-digital-signage
Posted Mar 31, 2023 - 11:55 EDT
This incident affected: Collaboration and Communication (Digital Signage).